[ b / c / d / f / o / q / r ] [ home ]

/q/ - Site Feedback

Name
Email
Subject
Comment
File
:
Password (For file deletion.)

File: 1504437921695.jpg (53.05 KB, 395x395, 4a6ee0fbaea8310d8ce6351d6e….jpg)

7dc89 No.570

So I keep getting the error "Your request looks automated; Post discarded." every time I try to post a New Topic or reply to a old one. Right now I'm testing out internet explorer, to see if it happens on this brower too.

7dc89 No.571

Well, it works fine with Internet explorer, and probably Chrome works fine too, but my main web browser is Firefox, and it would be a pain in the ass just to use another web browser just for one site…..

d6cf5 No.572

>>570
Use an incognito window or clear the cache.

d22f7 No.575

Can confirm clearing cache works.

d22f7 No.576

Hijacking this thread for asking the help of everyone here right now.

I don't know why but whenever I try to post a new topic or a new reply with image in it, I keep getting the error "Please post the full pixiv links". And when I did use pixiv links, I get another error saying "The server failed to handle your upload. Curl says: The requested URL returned error: 403 Forbidden.:

Anyone has the fixes for this?

84147 No.577

>>576
You have to download the full size pixiv image yourself (not the master1200), because pixiv requires you to be logged in to access it, and the URL upload makes the request from pregchan's server.

d22f7 No.578

File: 1507424098661.jpg (109.35 KB, 715x1010, 43069607_p0.jpg)

>577

Let's see if this works.

d22f7 No.579

>>577

Okay it works somehow. Thanks man.



[Return][Go to top] [Catalog] [Post a Reply]
Delete Post [ ]
[ b / c / d / f / o / q / r ] [ home ]